Ruby Mine 4

Hello to all,

               what would be the best rails and gems for this version 4 that is really working.

thanks

2 comments
Comment actions Permalink

Rails up to 3.2 are supported, test frameworks up to latest released versions. Which particular gem you are interested in?

0
Comment actions Permalink

i'm not really dont know which gem is good for that rubymine 4..coz i'm having problem on this gem and rails on my trial version rubymine 3.2.4.. i been installing and updating gems in my 3.2.4 i cant create even a small a project..its always having error..can you please  give me the right gems and rails n on this 3.2.4 version of rubymine..if we can get it to work then we'll going to purchase a license for it..this is my assignment to configure and create a project on this platform if i got it to work then that's it we buy those license.

0

Please sign in to leave a comment.