Missing dependency for 2.5.10747 plugin

I tried to install the 2.5.10747 version of the plugin and it will not start because of a missing dependency.    The dependency it complains about is org.jetbrains.plugins.yaml.

Any thoughts?

Thanks.

5 comments
Comment actions Permalink

Hello Adam,

This version of the plugin is only compatible with IDEA 9.

I tried to install the 2.5.10747 version of the plugin and it will not
start because of a missing dependency.    The dependency it complains
about is org.jetbrains.plugins.yaml.

Any thoughts?

Thanks.

---
Original message URL:
http://www.jetbrains.net/devnet/message/5249223#5249223

--
Dmitry Jemerov
Development Lead
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"


0
Comment actions Permalink

What IDEA version do you use? This plugin version is compatible only with latest IDEA Maia
Beta.

0
Comment actions Permalink

Thanks.    That was the problem.    I am running 8.1.2.

AE

0
Comment actions Permalink

This was a long time ago :).. I'm running into the same problem with the latest currently available IntelliJ Community 10.5.2.  Is this only available with paid editions?

0
Comment actions Permalink

Hello Greg,

The Ruby plugin only works with IntelliJ IDEA Ultimate.

This was a long time ago
.. I'm running into the same problem with the latest currently
available IntelliJ Community 10.5.2.  Is this only available with paid
editions?


--
Dmitry Jemerov
Development Lead
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"


0

Please sign in to leave a comment.