JSON gem installation

Hello,

I did not manage to install JSON gem. I obtained an error message saying "You have to install development tools first."

What are these development tools ? I am working on windows. There is no problem in Linux because you have a ruby development tool package, but in windows I have no idea.

Please help me.

Thanks in advance,

Youssef

1 comment
Comment actions Permalink

Youssef,

development tools are native code compilation tools. You can read more about it at RubyInstaller dedicated page. It contains detailed instructions on downloading and installing development kit.

0

Please sign in to leave a comment.