soft wraps on by default

Is there a way to make it so that "soft wraps" is selected by default when I open RubyMine? Currently I have to go to the "View" dropdown menu and select it every time I open RubyMine. Thank you.

3 comments
Comment actions Permalink

Hi Mark,

Open settings, click the "editor" item in the left pane. Then, in the right pane, find the setting group called "Virtual Space" and check "use soft wraps in the editor".

This will enable soft wraps per default, which you can then toggle off using "Use soft wraps" in the "View" menu.

-- Tor

0
Comment actions Permalink

Thank you, nobashi! That is perfect. I'm surprised that "Settings" is under the "File" dropdown and not the "Tools" dropdown which is where you'd (or at least I would) expect it normally, but everything is good now.

0
Comment actions Permalink

Happy to help!

Well, personally I'd expect to find "Settings" under "edit" :)

That is, if I didn't always access it with a keyboard shortcut. I fiddle with my keymap so often that I have the shortcut memorized. Now if only I could jump directly to keymappings...

--Tor

0

Please sign in to leave a comment.