Disable Text Resizing?

OSX 10.6; I use command-click to follow follow various methods.

Sometimes I am holding down the command key and swipe the touch pad with two fingers and it resizes the text in my editor.  This is annoying.  Is there any way to disable this text resizing "feature"?

1 comment
Comment actions Permalink

Hello Jim,

Settings | Editor | Enable Ctrl+MouseWheel changes font size

OSX 10.6; I use command-click to follow follow various methods.

Sometimes I am holding down the command key and swipe the touch pad
with two fingers and it resizes the text in my editor.  This is
annoying.  Is there any way to disable this text resizing "feature"?


--
Dmitry Jemerov
Development Lead
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"


0

Please sign in to leave a comment.