RubyGems out of date

Whenever I try to add an existing Rails 3.0.3 app to a project, RubyMine isn't able to attach the Rails gem due to the following error:Screen shot 2011-02-08 at 12.38.06 PM.png
When I check "gem -v" in Terminal it gives me 1.5.0, though.

1 comment
Comment actions Permalink

I cannot reproduce it. Do you use the same ruby interpreter in console in RubyMine ? According to your RubyMine project settings it is Ruby bundled in MacOS - /usr/bin/ruby

0

Please sign in to leave a comment.