"Rubygems not installed for SDK" with Ruby 1.9.2 in 3.0 RC Build RM-97.95 on windows xp

There was an issue with this with 1.9.1 a while back. Was this fixed. Has anyone got 1.9.2 working with rubymine? Any workarounds to get this working? Thx.

2 comments
Comment actions Permalink

It's recommended to use http://rubyinstaller.org/ Ruby 1.9.2 on windows. It works fine on my pc

0
Comment actions Permalink

I had figured out eventually that it had to do with my windows installation via trying to get ruby-debug-ide19 to load. But thanks, this was the issue. I might add that on windows adding the dev kit there is necessary for certain gems to install later.

0

Please sign in to leave a comment.