Comment actions Permalink

Hello Guy,

Can you reproduce this reliably? We do get reports of such problems once
in a while, but they are usually intermittent.

I just entered bug,
http://youtrack.jetbrains.net/issue/RUBY-6683?projectKey=RUBY.  After
downloading 1085, newly created directories fail to show up in the
project window.  I am pretty sure this worked before and that this is
new to 1085.

Dmitry Jemerov
Development Lead
JetBrains, Inc.
"Develop with Pleasure!"

Comment actions Permalink

Yes, just did it again.  I tried to create another directory and it failed.  I quit RM and relaunched it and again did a synchronize, and the folder did not show up.  I tried to create it again, and again, I got the error that the directory existed.  I tried to create several more directories and none of them showed up.  This doesn't seem intermittent.

Regards, Guy

Comment actions Permalink

There are missing entries in my Rails View, when I add new methods/templates to a controller (see attachment). File/Synchronize doesn't help. Maybe this is related to this issue?


Mac OSX 10.6.4

Bildschirmfoto 2010-09-07 um 20.03.19.pdf

Please sign in to leave a comment.