Editor text size changes with mouse wheel

On my Mac Cmd-scroll-wheel, causes the editor text to change size.  I am trying to disable it and just fix the text size, but I can't figure out where I can do that.

Thanks, Guy

4 comments
Comment actions Permalink

I did some more searching through this forum, and came across a discussion on the prefs files.

I started searching the prefs files, and found that editor.xml contained:
    <option name="IS_WHEEL_FONTCHANGE_ENABLED" value="false" />
The initial value was true and the change to false did in fact stop the mouse wheel from changing my font size

Later, Guy

P.S.  For the Mac users out there the path to this file is:
~/Library/Preferences/RubyMine20/options/editor.xml

1
Comment actions Permalink

Hi Guy,

You can easily turn this off using UI settings: File | Settings | Editor | [ ] Ctrl+MouseWheel changes font size.

Regards,
Oleg

2
Comment actions Permalink

Hello Guy,

On my Mac Cmd-scroll-wheel, causes the editor text to change size.  I
am trying to disable it and just fix the text size, but I can't figure
out where I can do that.


Settings | Editor | Advanced Mouse Usages | Enable Ctrl+MouseWheel changes
font size

--
Dmitry Jemerov
Development Lead
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"


1
Comment actions Permalink

  Once you pointed it out I went back to the options and it seemed so obvious.  Not sure how I missed it when I was looking earlier.

Thanks!

0

Please sign in to leave a comment.