3 comments

Hi Sebastian,

I saw (http://www.jetbrains.com/ruby/demos/rubymine_rails_i18n.mov) that RubyMine can handle i18n when as backend yml files are used. But in my project I use database backend. Does RubyMine can support i18n with this backend?


Database backend isn't supported yet.

Regards,
Oleg

0

But it will be supported? When? Which release?

0

We have no plans on this feature and haven't made any investigation of it yet.
Feel free to create feature request and if it get enough votes once it will be implemented.

Regards,
Oleg

0

Please sign in to leave a comment.