where do you get the i18n 0.1.3 gem?

RM complains that 'Some of the required gems are not attached' - specifically i18n, of which I have 0.2.0 but not 0.1.3 which rubymine is asking for.  Attempts to install i18n 'sudo gem install i18n -v 0.1.3' do not work.  I can continue to 'hide' this complaint but that doesn't sit well with me.  What should I do??

3 comments
Comment actions Permalink

Tom, did you ever find a solution to this issue?  I am having the same issue.

Jason

0
Comment actions Permalink

This RubyMine message means that RM somewhere in your code(e.g in attached gems) detected dependency on i18n vers 0.1.3  gem. You can ignore it.
P.S: Is it reproducible? Can you describe some minimal scenario for it?

0
Comment actions Permalink

I think I found the source of this issue.  I'm using gemsonrails to package rails with my app (to avoid versioning issues with my hosting provider).  Activerecord and Activesupport both include/embed i18n v0.1.3.  I think that RM is recognizing that and checking for it.

I ignored and everything is working fine.

Jason

0

Please sign in to leave a comment.