Postgres-pg

Hi,

I am running Rails 2.3.5 on Windows 7 and therefore do not have gem pg loaded, but do have gem postgres-pr loaded.  How do I get Rubymine to ignore the pg gem and use postgres-pr gem?  Hopefully this would stop me getting the following error message:

"Some of the required gems are not attached"

Thanking you in advance

Richard

1 comment
Comment actions Permalink

Hi Richard,

thank you for the feedback. I've filed an issue http://youtrack.jetbrains.net/issue/RUBY-5674, feel free to vote for in and track changes.

0

Please sign in to leave a comment.