Can't install plugins with RubyMine2.0/Ubuntu9.10

Hi All,
With the latest RubyMine2.0 beta running under Ubuntu9.10 all plugins fail to install with the message:

'error opening zip file'

Any thoughts on how to fix or if this a RubyMine bug or an Ubuntu bug?

I'm missing IdeaVim :-(

Thanks a lot!

4 comments
Comment actions Permalink

Same error here on Snow Leopard (RubyMine 2 RC2).

0
Comment actions Permalink

Hi,

This issue seems to be getting tracked here, I guess it will help increase the priority if other affected users comment and vote for it:

http://youtrack.jetbrains.net/issue/RUBY-5388

Cheers,
Stephen

0
Comment actions Permalink

Good point. Did so.

0
Comment actions Permalink

I'm using Snow Leopard 10.6.2, JDK 1.6.0_15. Just installed RubyMine 2.0 release and IDEA Vim plugin using RubyMine plugin manager.

I have no idea how to reproduce it..

0

Please sign in to leave a comment.