All text in RubyMine including menus is double spaced

The editor view, project view, structure view, drop down menus, and even settings window are all double spaced for some reason. I tried clearing my ~/.RubyMine10/ folder but it was the same issue. I suspect it might be some setting in my OS that is causing rubymine to display like this, but I haven't noticed this behavior in any other program and am unsure how to approach the problem. This is very frustrating because it effectively halves the size of my workspace by wasting so much space and makes it difficult to skim through files.

RubyMine 1.1.1
Ubuntu 8.10 Intrepid, fully updated
nVidia driver 180 (recommended driver)

Any help would be greatly appreciated, and let me know if there is other information that could help.

Comment actions Permalink

Turns out it was because I apparently also somehow had openjdk-jre installed. Once I uninstalled it so that sun-java6-jre was the only java installation, rubymine worked just fine. Curses to those sneaky java clones.

Comment actions Permalink


We doesn't provide full support for OpenJDK because it's behaviour may differ from Sun JDK specification(or it's real behaviour).


Please sign in to leave a comment.