Can not type 'at' key in editor

Hi,

my @ key works on all app on my new mac pro. Except on RubyMine the '@' key (typing ALT-g) pops up the 'Go To' menu??
I have my mac set to english language and swiss german keyboard.

NOTE: The menu drops down from the mine-window, not the menubar!

This seems for me  lile a show-stopper for ruby mine!

Any idea??

Thanks a lot
Martin

Picture 2.png

3 comments
Comment actions Permalink

Hello Martin,

Please go to "File | Settings | Appearance", "Window options" box and check "Disable mnemonics in menu"

0
Comment actions Permalink

Works perfectly - many thanks!!!

Martin

0
Comment actions Permalink

P.S: On may keyboard alt+G is ©, so I use alt+2 for 'at'

0

Please sign in to leave a comment.