Subversion 1.6 compatible?

I am running svn 1.6 on winxp, and rubymine does not appear compatible.  IF I check something out with Rubymine, the subversion commands work, but once the working copy is touched by svn and auto upgraded to 1.6 format, Rubymine does not see the project as under version control.  Has anyone else seen this ?

11 comments
Comment actions Permalink

RubyMine doesn't compatible with Subversion 1.6 but we will add support in RubyMine 1.1 (end of May/beginning of June)

0
Comment actions Permalink

Excellent. thanks

0
Comment actions Permalink

nothing to see about this in the 1.1 RC. i need 1.6 for externals per file . when approximately will 1.1 be out?

0
Comment actions Permalink

Hello Andreas,

nothing to see about this in the 1.1 RC. i need 1.6 for externals per
file . when approximately will 1.1 be out?


Unfortunately it doesn't look like IDEA's SVN 1.6 support is currently stable
enough for us to include it in RubyMine 1.1. Most likely we'll include it
in a post-1.1 update (some time in June).

--
Dmitry Jemerov
Development Lead
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"


0
Comment actions Permalink

thanks for the quick reply. is there a ticket to watch progress?

0
Comment actions Permalink

It looks like that bug was fixed June 3; but there is no indication when the fix might be available for RubyMine.
Any hints on where to look for that?
Thanks

0
Comment actions Permalink

It will be available very soon in coming RubyMine 1.1.1 release =)

0
Comment actions Permalink

New version with 1.1.1 support is available!

Regards,
Oleg

0
Comment actions Permalink

Thanks to both of you, your prompt responsese saved me doing unneeded working around

0
Comment actions Permalink

Develop with pleasure

0

Please sign in to leave a comment.