1.1 RC and cucumber support

Ready to pitch a tent over the v1.1 cucumber support, however I can't seem to find it (feature file syntax highlighting).

I have the required gem version -- what else do I need?

<bb />

1 comment
Comment actions Permalink

Did you edit *.feature file in RubyMine early? I suppose you mapped *.feature files to text files. Please go to RubyMine | Settings | File Types and  check that "Cucumber scenario files" are mapped on *.feature and "Text files" aren't associated with *.feature.

0

Please sign in to leave a comment.