Vendorized Rails Question

Hello;

I just want to verify how RubyMine functions.  I have Rails 2.3.x and 2.2.x on my development system but I am working on an application which has vendorized (frozen) version of Rails 2.1.2.  Will RubyMine use my vendorized version or is it going to try to run against my version install locally via gems?

Thank you.

-Rob Bazinet

2 comments
Comment actions Permalink

RM should pick up your vendorized Rails, Rob:
Screenshot - 5_8_2009 , 3_58_27 PM.png
At least it does, for me.

0
Comment actions Permalink

Marcus,

Right you are!  I didn't notice that Project Properties page.  It does say Rails is frozen, as it should.  I wasn't really doubting it since the app runs fine from RubyMine, just looking for confirmation

Thank you.

-Rob

0

Please sign in to leave a comment.