RubyMine bouncing gutter issue

I remember seeing this issue in a post or the bug tracker, but can't find it again.

All of a sudden the gutter starts bouncing on nearly every key press with some code inspection alerts. Is there a way to just turn them off?

Here is the video:


Windows XP SP3
RubyMine Build 873

Thanks,
Steve

7 comments
Comment actions Permalink

Hello N0NS3QUiTUR,

I remember seeing this issue in a post or the bug tracker, but can't
find it again.

All of a sudden the gutter starts bouncing on nearly every key press
with some code inspection alerts. Is there a way to just turn them
off?


No, there is no way to turn them off, but the problem has been fixed and
you'll be able to download the fixed build very soon.

--
Dmitry Jemerov
Development Lead
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"


0
Comment actions Permalink

Oh, ok. Thanks, Dmitry. I appreciate it.

0
Comment actions Permalink

This bug virtually disables HTML editing for me. Really waiting for the fix.

0
Comment actions Permalink

Fixed version is available for download!

0
Comment actions Permalink

I just downloaded and installed 1.0 build 883 and it is still doing it. I uninstalled the previous version or RM (build 873), but I left the settings from the old install.

I also tried removing the .idea folder from the project and reloading, but it's still doing it. If you need any further info let me know. Thanks.

Ps. The scrolling bug in the fonts/colors settings interface was fixed, though. Thanks for that.



0
Comment actions Permalink

Yes, unfortunately the bug wasn't fixed for all situations. If you know situations when it is reproducible, please add comment an issue  http://www.jetbrains.net/jira/browse/RUBY-3933

0
Comment actions Permalink

I have more detailed information on the bug now. I have posted it to RUBY-3933
Thanks.

0

Please sign in to leave a comment.