How to force RubyMine to use a particular Ruby installation? - OSX

Hello,

I'm using OSX, and have two separate versions of ruby installed for regression testing purposes. The problem is that RubyMine only sees one of the installations, and prevents me from switching to the other in the runner. It sees the interpreter at /usr/bin/ruby, but totally misses the other one /opt/local/bin/ruby, and doesn't even give it to me as a choice when I select the SDK I want to use.

How do I make RubyMine use my other Ruby install?

Thanks!

1 comment
Comment actions Permalink

As seems to always happen, I found my answer right after posting this.

For anyone else, it's preferences -> Project Structure -> Ruby Sdk And Gems

0

Please sign in to leave a comment.