Ruby Plugin Broken for 8.0M1 Build 8664?

Hello. I'd like to use the Ruby plugin for the 8.0M1 Build 8664 I just downloaded.

I cannot find it in the list of available plugins. On the plugin page, http://plugins.intellij.net/plugin/?id=1293, Build 8858 is listed as the latest build supported by this plugin. The current build is from 2 1/2 months ago. Am I missing something?

I tried anyway to manually install the plugin, but when I did, Idea did not start up properly.

Thanks for any help on this; I'd love to use the new stuff.

- Keith

8 comments
Comment actions Permalink

Hello Keith,

Unfortunally you cannot use Diana 8664 with ruby plugin. It requires IDEA EAP 8858.
We`ll update ruby plugin soon to use it with latest Diana EAP.

Thanks,
Oleg

0
Comment actions Permalink

Oleg -

Thanks for answering. Since I am doing only Ruby development these days, is there a way I can get the older build (8858)?

- Keith

0
Comment actions Permalink

Hello Keith,

Thanks for answering. Since I am doing only Ruby development these
days, is there a way I can get the older build (8858)?


http://download.jetbrains.com/idea/idea8858.exe

--
Dmitry Jemerov
Development Lead
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"


0
Comment actions Permalink

Hi, Glad you cleared this up. I was wondering why the ruby plugin did not show up on intellij 8
Is there a version of this build 8858 that for linux or mac?
~ Dano

0
Comment actions Permalink

I'm primarily using a Mac too, though it would be nice to have Linux and Windows downloads available too.

Thanks,
Keith

0
Comment actions Permalink

Thanks very much, Roman.

What is the best and easiest way to get notification when the latest builds include Ruby support again?

Thanks,
Keith

0
Comment actions Permalink

Keith,

You have several ways:

0

Please sign in to leave a comment.