Diana Version

Are you guys working on a version compatible with Diana, or Ruby plugin will remain Selena-only for the time being?

2 comments
Comment actions Permalink

Hi, Marcus!

There are a lot of intenal architectural changes in Diana. We`re working on making it compatible with Diana now.

0
Comment actions Permalink

Thanks for the update, Oleg.

I'm not expecting everything to work on Diana overnight. I've dabbled on plugin authoring myself, and noticed how much things changed in Diana, specially for a language plugin. I was just curious whether your priorities right now were enabling Diana compatibility or just enhancing the Selena version. Good to hear you're working on Diana -- I'll be eagerly awaiting.

0

Please sign in to leave a comment.