Intellij Crashing with IvyIDEA

Hi

I've been trying to move my project over from Eclipse to Intellij. It is a fairly large system with several modules and a mix of on disk third pary libs, and Ivy dependencies. When I run IvyIDEA -> resolve on one of my modules Intellij always crashes. It's kinda killing me right now that I can't get this working, and that this is the first real problem I've had since starting with Intellij a few months ago.

How do I troubleshoot this issue? Is some kind of official support from JetBrains for the product? I just convinced my company to fork over the funds for getting us developer licenses.

Thanks, Derek

3 comments

IvyIDEA is a third-party plugin which was not developed by JetBrains. Unfortunately we aren't able to provide official support for third-party plugins.

0

Is there some other way to get support for Ivy dependencies?

0

Have you tried contacting the plugin developer and reporting the crash? The plugin seems to be actively maintained.

0

Please sign in to leave a comment.