Installing plugins manually

I've already asked this over in the La Clojure discussion group, but since the last post in that group was 6 days ago, I thought I might get a response more quickly here.

Currently the plugin manager in IntelliJ lists La Clojure 0.3.92 from 2011-09-19 as the available version. The plugin repository shows 3 newer versions, including one compatible with build 107.754. So there are a couple of issues:

  • Where can I get 107.754? 10.5.2 is 107.587. I don't see anywhere to get an updated 10.5.3 or whatever.
  • Is there a way I can force the 0.3.101 La Clojure plugin into working with 10.5.2?


I know I can get the newer versions of La Clojure working with IntelliJ IDEA 11 EAP, but I need both the Clojure plugin AND a stable development environment at the same time. The existing La Clojure doesn't work for me because of a bug I filed earlier, which is supposed to be fixed in the newer versions of the plugin.

Thanks for any help

1 comment
Comment actions Permalink

Hello Rick,

IntelliJ IDEA 11 is going to be released in a few days, so you shouldn't
worry about the new version not being a stable development environment. It's
as stable as it can be.

I've already asked this over in the La Clojure discussion group, but
since the last post in that group was 6 days ago, I thought I might
get a response more quickly here.

Currently the plugin manager in IntelliJ lists La Clojure 0.3.92 from
2011-09-19 as the available version. The
http://plugins.intellij.net/plugin/?idea&id=4050, including one
compatible with build 107.754. So there are a couple of issues:

  • Where can I get 107.754? 10.5.2 is 107.587. I don't see anywhere to

get an updated 10.5.3 or whatever.

  • Is there a way I can force the 0.3.101 La Clojure plugin into

working with 10.5.2?

I know I can get the newer versions of La Clojure working with
IntelliJ IDEA 11 EAP, but I need both the Clojure plugin AND a stable
development environment at the same time. The existing La Clojure
doesn't work for me because of
http://youtrack.jetbrains.net/issue/CLJ-103, which is supposed to be
fixed in the newer versions of the plugin.


--
Dmitry Jemerov
Development Lead
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"


0

Please sign in to leave a comment.