0

Prompt to set Flex SDK on existing projects after a git checkout/maven project creation

Hi,

I hope I'm on the correct discussion branch.

bug01.PNG

Hi get this message every time I import a new project using git checkout and then a new project creation using maven as the sub-option. This might even happening only doing the second step of the maven project creation for an existing repo.
Either way I get this error for every single flex project I have opened, which means every time I follow the workflow described I have to click Yes for all the Flex projects I'm working on.

Is this a know bug? Anyone had similar issues?

Cheers.

Vitor.

4 comments

Please sign in to leave a comment.