What's version in plugin repository means?

Hello guys.

Recently I posted my plugin to IDEA repository.
I noticed one strange thing in plugin page - https://plugins.jetbrains.com/plugin/7976?pr=idea

Compatible builds. shows as 40.139                 

What does it mean?
I made my plugin compatible with 139+ version of IDEA platform. According to http://www.jetbrains.org/intellij/sdk/docs/basics/getting_started/build_number_ranges.html

1 comment
Comment actions Permalink

You need to specify the min-build as "139.0", not just "139".

0

Please sign in to leave a comment.