[Ann] SmarterEditor 0.4

Version 0.4 is available now. It supports several other languages / file types and is supposed to work with the other IntelliJ editions (RubyMine, and such)

Supported languages:

  • Java
  • JavaScript
  • CSS
  • XML
  • Bash (BashSupport plugin)
  • SQL (only certain dialects)
  • PHP


Regards,
Wallaby

Please sign in to leave a comment.