Can we use TeamCity 4.0 plugin with IntelliJ 5.0?

Hi.
I am the chief architect of "Schema". We are using IntelliJ as our IDE. Our developers are using IntelliJ 5.0 to 7.0, and maybe we even have some 4.5 users.
I would like to use TeamCity 4.0 as our integration software. Will the TeamCity 4.0 plugin work with IntelliJ 5.0? will it work with IntelliJ 4.5? What is the minimal requirement?
Thanks, Michal.

1 comment
Comment actions Permalink

Hello Michal,

I am the chief architect of "Schema". We are using IntelliJ as our
IDE. Our developers are using IntelliJ 5.0 to 7.0, and maybe we even
have some 4.5 users.

I would like to use TeamCity 4.0 as our integration software. Will the
TeamCity 4.0 plugin work with IntelliJ 5.0? will it work with IntelliJ
4.5? What is the minimal requirement?


No version of the TeamCity plugin works with IntelliJ IDEA earlier than 6.0
(the TeamCity plugin is based on the concept of changelists, which first
appeared in IntelliJ IDEA 6.0).

The TeamCity 4.0 plugin, I believe, requires IntelliJ IDEA 7.0.

--
Dmitry Jemerov
Development Lead
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"


0

Please sign in to leave a comment.