iBatis plugin not working with Diana 8733

The plugin gets deactivated with the message, that the required IntelliLang plugin is disabled, which is not the case.

5 comments
Comment actions Permalink

The IntelliLang plugin's id has been changed, and I will upload a new version in today to fix it.

Edited by: linux_china on Aug 25, 2008 6:04 PM

0
Comment actions Permalink

Thanks, looking fwd for the new version.

0
Comment actions Permalink

Tried the new version - it's not working. Now it says, that the InelliLang plugin is not installed at all.

0
Comment actions Permalink

iBATIS plugin requires IntelliLang, please check your IntelliLang install. Please make it available.

God, it is my fault, and I have fixed it. 0.9.5 version has been uploaded.

Edited by: linux_china on Aug 27, 2008 5:53 AM

0
Comment actions Permalink

Thanks, it's working now. I really appreciate your fast reaction to the reported issues with the iBatis plugin.

0

Please sign in to leave a comment.