Scala Plugin doesn't work with latest IDEA selena #7241

Hi,

the Scala Plugin doesn't work with latest IDEA selena #7241. Are there any plans of synchronizing the Scala plugin with the API-changes, etc. of the current IDEA eap versions?

With best regards
Tom

7 comments
Comment actions Permalink

I'll see if it does not require too much work to support API changes done so far.

Eugene.

0
Comment actions Permalink

I'll see if it does not require too much work to support API changes
done so far.

Great! A working Scala-Plugin would be very helpful for me, as I am planing
to develop parts of a current project in the Scala language.


0
Comment actions Permalink

I agree, this would be great.

Cheers,
Colin

0
Comment actions Permalink

+1

I'm doing my next project in Scala, and it would be awesome if IDEA supported it properly.

0
Comment actions Permalink

I just started playing with Scala and would love to see this plugin working again - thou I'm not at the level of wanting to delve into the plugin code just yet :)

Is anyone actually working on it currently?

0
Comment actions Permalink

Another vote for the Scala plug-in ... :)

Ta.

0

Please sign in to leave a comment.