Newbie Question: Plugin kit for v5.1

I downloaded the plugin dev kit v 6.0.4 and was wondering if this will work with version 5.1 of IntelliJ?

4 comments
Comment actions Permalink

No it won't, you need to get the DevKit for 5.1.

0
Comment actions Permalink

Yann - thanks for that - any idea where I can get the DevKit for 5.1 from?

0
Comment actions Permalink

Awesome - thanks Martin.

0

Please sign in to leave a comment.