Problems with IntelliJ 6.03 and JBoss plugin?

Greetings,
I have been using IntelliJ 6.02 with the built-in JBoss 1.0 plugin. JBoss is version 4.01. Running Windows XP SP2

Today I downloaded and installed IntelliJ 6.03 over the existing directory and then restarted IntelliJ. I rebuilt my project and then tried running debug and run versions. I got the following message:

Error running JBoss 4.0.1: Error running JBoss Server.
Exception occurred : java.lang.NullPointerException
Exception message : null

Nothing was changed in my configuration (by me) between running 6.02 and 6.03. I did also try switching to JDK 1.5 from 1.4, with no change.

I'm dead in the water. Suggestions, other than uninstalling 6.03?

Bob

2 comments
Comment actions Permalink

Please replace the file ${idea.home}/plugins/JBoss/lib/jbossIntegration.jar with the one posted here: http://www.jetbrains.net/jira/browse/JEEAS-123

0
Comment actions Permalink

That fixed it. Thanks for responding so quickly.

This is probably a good candidate for the knowledge base.

Bob

0

Please sign in to leave a comment.