Java decompiler for IntelliJ 5.1

Hi,

I was wondering if anyone new of a good (working) java decompiler plugin for IntelliJ5.1 IdeaJad does not work anymore.

Other options are:

What version of IntelliJ DOES IdeaJad actually work on?
Also, if there's a hack we can do ourselves to get IdeaJad to work on Intellij5.1

Thanks for your help.

-Shawn

3 comments
Comment actions Permalink

Hello Shawn,

Shawn Shyh wrote:

I was wondering if anyone new of a good (working) java decompiler
plugin for IntelliJ5.1 IdeaJad does not work anymore.


IdeaJad works fine for me on IDEA 6 build #5646.

Other options are:

What version of IntelliJ DOES IdeaJad actually work on? Also, if
there's a hack we can do ourselves to get IdeaJad to work on
Intellij5.1


I believe the sources for the plugin are included with the plugin. If
needed you could make modifications yourself.

Bas

0
Comment actions Permalink

It's working fine for me under 6.0.1, too. For Linux, don't forget to install the compat-libstdc++-296 package.

0
Comment actions Permalink

Likewise. The latest IdeaJad plugin is working fine for me in IntelliJ 6.0.2 (build 6068).

KurtC

0

Please sign in to leave a comment.