BeanShell

How do I start the BeanShell plugin.

I have installed the plugin through File->Settings->Plugins , and restarted Intellij, but I can't see BeanShell in any menus.....

Hints, please ;)

3 comments

For the record, I'm using 5.1.2 on Linux and see this error in the idea.log:

.IntelliJIdea50/system/log/idea.log:Caused by: java.lang.UnsupportedClassVersionError: fr/emanation/ij/beanshellbox/BeanShellConsole (Unsupported major.minor v ersion 49.0)

0

I think the problem is that I'm running Intellij with JRE 1.4... but the Plugin requires version 5 of the Java runtime evironment....

0

Please sign in to leave a comment.