Plugin Works in IntelliJ IDEA but not in PHPSTORM

Hi, i'm trying to create a plugin for phpstorm but even the simplest stuff doesn't work.

This is my current project just to get familiar with the system : https://github.com/ragtek/ideaplayground

I'm getting the dialog boxes in intellij, but nothing happens, if i install the plugin in phpstorm (7.1.3 and 138.256)
Anybody able to help me with my first steps?:)

4 comments

Porbably intellij expects 1.7 JDK (you are running Intellij with 1.7 and your SDK setup is 1.8)

0

:D

I assume it's a reply to my old post:D

It's fixed already. All i had to do is to change the "Internal Java Platform" Version inside the SDKs Settings

0

Please sign in to leave a comment.