GWT Plugin: Can't get Web mode to work in Linux

Hello

I have trouble getting IDEA compile my GWT-app.

I created a web module and in that I created a simple GWT-module. I can run the application in hosted mode, but when I compile the web module, I don't get the output from the GWT-compiler in the exploded/ directory. I mean I get the exploded directory with the class files from the project but not the generated Javascript and html files I should get.

I tried installing IDEA on Windows XP and there it worked.

It also works in Linux if I use the compile script that the projectCreator/applicationCreator tools generates.

One thing I noticed is that when I compile the project in Linux the part "Compiling GWT module..." just shows for about 1/2 second, but on Windows for about 5-10 seconds.. what it usually takes to generate the files.

So perhaps there is some error that it doesn't show me? How can I enable to see the compiler command line and its output?

I am running IDEA 6.0.1 on Ubuntu Linux Dapper, GWT 1.1.10 Beta

Any help is appriciated, thanks

Please sign in to leave a comment.