How to update plugin.xml to indicate support for Android Studio?

Hi!

Currently I have the following declaration in plugin.xml:


<idea-version since-build="129.0"/>

Which is recognized by Plugin Repository as IntelliJ IDEA and Community Edition.

Screen Shot 2014-01-08 at 11.07.05 AM.png

I would like to add a declaration for Android Studio support in plugin.xml itself.

I'm aware of explicit support declarations on the plugin page.
Screen Shot 2014-01-08 at 10.50.30 AM.png

http://confluence.jetbrains.com/display/IDEADEV/Build+Number+Ranges page does not contain any information about Android Studio.

Current Android Studio is build 132.+, shouldn't the plugin be recognized by Plugin Repository as eligible for Android Studio?

Maybe it is not an issue, as Android Studio itself recognizes the plugin as eligible, even though Plugin Repository says it is not :-)

Cheers,
Andrey

Please sign in to leave a comment.