Subversion Plugin for IDEA 4.5.1

How do I get the Subversion Plugin to work with IntelliJ 4.5.1? I downloaded and installed the plugin, but I don't see Subversion as a version control option in the project properties. I am using IntelliJ 4.5.1 Build #2239.

Thanks in advance for any help.

Dave

2 comments
Comment actions Permalink

Upgrade to IntelliJ 5.x.

0
Comment actions Permalink

Yeah, that is an option. Just trying to save some cash though.

0

Please sign in to leave a comment.