Struts Plugin: Note for users upgrading from 5.0.x to 5.1

It seems some people experienced problems when upgrading to 5.1 and taking over their old configuration and plugin versions: IDEA wouldn't start anymore.

Please follow the instructions in the Knowledge Base (http://support.jetbrains.com/kb/entry.jspa?externalID=201&categoryID=5) to deinstall the old version first, then install V0.88beta via plugin manager.

Sorry for the inconvenience, but there were many internal changes in IDEA :(

Please sign in to leave a comment.