j2me plugins

i try to install j2me plugins by using settings->plugins menu after installation, editor ask me to close editor to active this setting. after reopen editor that plugin(j2me plugin) is not installed. what is problem ?
i read this paper in this link http://www.intellij.org/twiki/bin/view/Main/JtoMESupport but i dot understand how i can do it.i crerated folder under $IDEA_HOME/plugins with name j2mesupport and installed j2mesupport.jar. but it is not working..can you help me because ? dont want to use netbeans to develop j2me applications.

2 comments
Comment actions Permalink

Hi,
since IDEA 5.0 you can use boundled plugin for J2ME development.
Thank you.
--
Anna Kozlova
JetBrains Inc.
http://www.intellij.com
"Develop with pleasure!"


"ahmet" <no_mail@jetbrains.com> wrote in message
news:21080829.1122975315345.JavaMail.javamailuser@localhost...

i try to install j2me plugins by using settings->plugins menu after

installation, editor ask me to close editor to active this setting. after
reopen editor that plugin(j2me plugin) is not installed. what is problem ?

i read this paper in this link

http://www.intellij.org/twiki/bin/view/Main/JtoMESupport but i dot
understand how i can do it.i crerated folder under $IDEA_HOME/plugins with
name j2mesupport and installed j2mesupport.jar. but it is not working..can
you help me because ? dont want to use netbeans to develop j2me
applications.


0
Comment actions Permalink

thank for help.

0

Please sign in to leave a comment.