unit test not loading in 4.5

The newest unit test is not showing up in 4.5. I no longer get the icon for setting up the configuration.

I would be more than happy to use the old version, however on the plugin page for unit test I always get the newest version no matter what link I click on.

Would anyone be able to send me an older version to send me a link to somewhere to download it.

Thanks,
Jason

4 comments
Comment actions Permalink

This must be me, i downloaded the new version and checked it all worked, it did here, i must have missed something, not having done this before, will get on to it asap.

0
Comment actions Permalink

The current one is for the early access idea build of 3354. It seems a since-version attribute is required, apologies for this, i have uploaded unitTest4 to the unitTest wiki page http://www.intellij.org/twiki/bin/view/Main/JUnitTestPlugin which is the version being used for IDEA 4.5.

I am not sure how to "fix" this, so any suggestions would be welcome, i can only think of adding a new version and a since-version 4.5, but not wanting to mess around too much with Jacques plugin, i'll await expert advice.

0
Comment actions Permalink

Ok i seem to have the since field sorted!

The version supporting 4.5 can be downloaded from the plugin repository as version 0.27e, and the version supporting build 3354 is 27f (i think i might run out of letters in the alphabet at this rate)

0

Please sign in to leave a comment.