Required JRE version for IDEA 12

Hi,

Windows version of IDEA 12 RC comes with bundled JRE 1.7.
Will final system requirements for IDEA 12 include 1.7 as a minimum JRE version to run IDEA, or should the plugins for IDEA 12 still be compiled using JDK 1.6 ?

Best regards,
Dmitry Batrak

2 comments
Comment actions Permalink

Since IntelliJ IDEA under Mac OS X still runs under JDK 6 by default (and we don't recommend running it under JDK 7), the plugins need to be compiled with JDK 6, as before.

0
Comment actions Permalink

Since IntelliJ IDEA still runs under JDK 6 by default, you need to compile plugins for JDK 6.

---
Original message URL: http://devnet.jetbrains.net/message/5473195#5473195

0

Please sign in to leave a comment.