Web Services Plugin - connection problem

I'm trying to connect to a wsdl using the "Generate wsdl code to java" I'm supplying the web service wsdl url, user name and password. When I try and connect, I'm getting an error that states, "Input data error", "Wsdl url connection exception" I'm able to create the stubs in C# for this wsdl using Visual Studio. Any ideas why I'm not able to connect using this plugin?

thanks,
wendy

4 comments
Comment actions Permalink

Hi,

Bug in verifying wsdl URL, seems user/pass do not passed during the
test, will be fixed in next minor update.

Wendy Willcox wrote:

I'm trying to connect to a wsdl using the "Generate wsdl code to java" I'm supplying the web service wsdl url, user name and password. When I try and connect, I'm getting an error that states, "Input data error", "Wsdl url connection exception" I'm able to create the stubs in C# for this wsdl using Visual Studio. Any ideas why I'm not able to connect using this plugin?

thanks,
wendy



--
Best regards,
Maxim Mossienko

0
Comment actions Permalink

wonderful! Thanks... Any idea when that will be? I'm anxious to be able to use it. :)

thanks again,
wendy

0
Comment actions Permalink

Hi,

I believe this will happens within the next week. I will include Axis
1.2 RC3 also

Wendy Willcox wrote:

wonderful! Thanks... Any idea when that will be? I'm anxious to be able to use it. :)

thanks again,
wendy



--
Best regards,
Maxim Mossienko

0
Comment actions Permalink

Hi Max,

I believe this will happens within the next week. I will include Axis
1.2 RC3 also


is this still on your ever-growing list of things to do? :)

Thanks,

Vince.


0

Please sign in to leave a comment.