JIRA Plugin does not appear

I recently downloaded the latest verion of the plugin from plugins.intellij.net and it appears to have installed properly. However once I restart IntelliJ it doesn't appear.

Can anyone let me know what I might be doing wrong.

If it helps I am running version 4.0.3. I don't know if that has anything to do with it.

5 comments
Comment actions Permalink

Are you download it using built-in PluginManager or manual?

0
Comment actions Permalink

I recently downloaded the latest verion of the plugin from
plugins.intellij.net and it appears to have installed properly.
However once I restart IntelliJ it doesn't appear.

Can anyone let me know what I might be doing wrong.

If it helps I am running version 4.0.3. I don't know if that has
anything to do with it.

AFAIK you must go in Settings/Jira configuration, and configure it.
It will appear as a button near "ToDo".
If you don't find it in the configuration than it wasn't installed the right
way.

You can look manually here:
"http://plugins.intellij.net/plugins/view/?id=Jira%20Browser",
- it's the plug-in's repository.
Since you are using a very old version of IDEA, is possible, that it picked
up the wrong version. You can donwnload manually, based on the "since build",
and put it in the right directory.

Ahmed.



0
Comment actions Permalink

Ahmed Mohombe wrote:

You can look manually here:
"http://plugins.intellij.net/plugins/view/?id=Jira%20Browser", - it's
the plug-in's repository.
Since you are using a very old version of IDEA, is possible, that it
picked up the wrong version. You can donwnload manually, based on the
"since build", and put it in the right directory.


From memory I broke 4.0 compatability when I up'd the 'since build'
some time ago. Not sure what version worked with the older version of
IDEA now :(

0
Comment actions Permalink

I found the Jira Configuration icon under settings but I am unable to add a server. Looks like I either need an older verion of the plugin or a new version of IntelliJ

0
Comment actions Permalink

On Thu, 17 Feb 2005 at 14:51 GMT, Allan Mintz <no_mail@jetbrains.com> wrote:

I found the Jira Configuration icon under settings but I am unable to
add a server. Looks like I either need an older verion of the plugin or
a new version of IntelliJ


What does it do when you try an add a server?

What version of:
a) JIRA
b) IDEA
c) JIRA Plugin

do you have?

Mark

0

Please sign in to leave a comment.