To Alexey Efimov (or anyone else who might be able to help...)

Hi Alexey,


I want to use your swing-complete-0.1.zip 'plugin' from the Intellij wiki,
but the instructions don't seem to be relevant for the latest version of
IDEA (4.5.1 build 2239) and I am unable to get the extra swing components to
appear in my toolbar? Have you got a version of this that works in the
latest builds, or if not, can you tell me how I might get it working?

Thanks


Scott Curtis


2 comments

Fortunatelly for Alexey he is at vacation now and will answer later.

Thanks

0

Hi,

It not plugin - it pallete for early version of UIDesigner. Is it still any troubles with it?

Thanks!

0

Please sign in to leave a comment.