SVN-UP plugin

Hi,

Does the latest release of the svn-up plugin work with the current eap releases? I can't get it to work. But we are using version 1.0.1 of svn, so I am not sure if IDEA is the problem or the plugin, or the version...

TiA

3 comments
Comment actions Permalink

works like a charm here with svn 1.0.4; the difficult step is getting javahl to compile; svn 1.1 will be out soon with much improved javahl compile support. Also have a look at http://www.oreillynet.com/pub/wlg/5210

0
Comment actions Permalink

What version of the plugin are you using?

From the svn-up site:
The current release is svn-up 0.8.0 for subversion 1.0.2 and above.

So i think compiling it myself would be useless if we use 1.0.1.

Alexander

0
Comment actions Permalink

Does someone use this plugin with the current EAP builds? I get the following exception: java.lang.IncompatibleClassChangeError: class com.qintsoft.svn4idea.SvnFileStatus has interface com.intellij.openapi.vcs.FileStatus as super class

Alexander

0

Please sign in to leave a comment.