IG suggestion


Inspection on using +=,.. instead =
Some code style (for delevelopers migrating from pascal to java)
requires such thins

/** WBR @author Denis Tsyplakov @ICQ_UIN 108477017
@mailto: lc@yandex.ru */

1 comment
Comment actions Permalink

This already exists: "Assignment replacable with operator assignment" under "Verbose or redundant code constructs"

--Dave Griffith


Please sign in to leave a comment.