[SQL Plugin] Oracle Thin Driver configuration problem

I am trying to use the latest ks-sql plugin with IDEA 4.0. I dropped classes12.jar in the folder IDEA_HOME\plugins\ks-sql\lib and restrated IDEA. When I try and configure the plugin, the Oracle thin driver still shows up red. I tried to manually provide the URL and the classname but even that does not work.
I am prompted for a password and then get an error message "No Suitable Driver".

Any ideas?

Thanks

1 comment
Comment actions Permalink

There is a problem in version 1.3.9 which prevents that the driver is loaded from the standard location (IDEA_HOME\plugins\ks-sql\lib).
You can still use the driver if you enter the directory of the driver into the alternative location on the 'Miscellaneous' tab.

Regards,
Stefan.

Abhideep Singh wrote:

I am trying to use the latest ks-sql plugin with IDEA 4.0. I dropped classes12.jar in the folder IDEA_HOME\plugins\ks-sql\lib and restrated IDEA. When I try and configure the plugin, the Oracle thin driver still shows up red. I tried to manually provide the URL and the classname but even that does not work.
I am prompted for a password and then get an error message "No Suitable Driver".

Any ideas?

Thanks

0

Please sign in to leave a comment.