InspectionGadgets: request for enhancement

"Naming Conventions - method naming convention" inspection sometimes reports on the implementations of Runnable.run() that their name is "too short":


The request is to add the following controls to the inspection configuration:

1 comment

Yeah, been meaning to do this for a while, and for exactly the same reason. It'll go in the next release.

--Dave Griffith

0

Please sign in to leave a comment.