7 comments
Comment actions Permalink

Sounds interesting. What JIRA version is required?

--
Lars Köhler

0
Comment actions Permalink

On Thu, 22 Jan 2004 12:18:06 +0100, Lars Köhler wrote:

Sounds interesting. What JIRA version is required?


Good question actually. It should work with any recent release as its
currently just a glorified RSS reader at the moment. I'll be looking at
making use of the Jelly scripting interface which may require a specific
version thou...

Mark


0
Comment actions Permalink

The problem is, that we have JIRA 2.3 running here (2.4.1 was horror)
and do not want to pay 500 USD(?) for an upgrade.

--
Lars Köhler

0
Comment actions Permalink

Nice work!

Two suggestions.
a) Could you provide a web link to the actual issue in jira?

b) Could you allow it to be turned off?
ie. I only have one project that uses it, don't really want to see it for any other projects.

Thanks!

0
Comment actions Permalink

On Thu, 22 Jan 2004 16:25:37 +0100, Lars Köhler wrote:

The problem is, that we have JIRA 2.3 running here (2.4.1 was horror) and
do not want to pay 500 USD(?) for an upgrade.


2.3 should work for the browser, unless the URL's changed ( I can't
remember ). Upgrade? Mmmm, We just downloaded the newer version and
installed it without paying... (afaik).

Let me know if it doesn't work with 2.3 so I can take note, and maybe
reinstall the old version...

Mark

0
Comment actions Permalink

On Thu, 22 Jan 2004 17:05:03 +0000, Scott Hrehirchuk wrote:

Two suggestions.
a) Could you provide a web link to the actual issue in jira?


Yup, thats planned.

b) Could you allow it to be turned off? ie. I only have one project that
uses it, don't really want to see it for any other projects.


Yep.

Hmm, maybe I should hit Scott up for a jira-project entry to start
tracking these :)

0
Comment actions Permalink

On Fri, 23 Jan 2004 08:27:48 +1300, Mark Derricutt wrote:

2.3 should work for the browser, unless the URL's changed ( I can't
remember ). Upgrade? Mmmm, We just downloaded the newer version and
installed it without paying... (afaik).


I noticed a problem with the feed I was pulling earlier and have a fix,
will be uploading a newer version of the plugin later tonight with some
fixes to make it more usefull and accurate.

--
Discouragement is a dissatisfaction with the past, a distaste for the
present, and a distrust of the future - Maree De Jong, CLCA.

0

Please sign in to leave a comment.